StatusGator Status

We are investigating an issue causing StatusGator to be inaccessible

resolved

The hosting provider outage has been mitigated. We are remaining vigilant and prepare to failover if necessary.

monitoring

Our hosting provider seems to have resolved the issue but we remain standing but to reroute if necessary.

identified

We are working on a way to route around issues with our hosting provider, Heroku: https://status.heroku.com/