StatusGator Status

Degraded performance of status notifications

resolved

Monitoring and notification frequency has returned to normal.

monitoring

We've worked around the AWS outage for now and notifications are working again. We continue to monitor the ongoing outage.

identified

StatusGator appears to be affected by the ongoing AWS outage: https://status.aws.amazon.com. We are working to restore service and appreciate your patience.